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Click  
Press the left mouse button to select buttons, text, graphics, and lines 
within the program. This is typically done with the Pointer Tool.  
 
Right-click  
Press the right mouse button to access contextual menus and perform 
special functions. This is typically done with the Pointer Tool.  
 
The right-click menus provide a quick way to perform common tasks like 
copying, pasting, aligning, setting properties, and much more.  
 
Double-click  
Click twice, quickly, with the left mouse button to open buttons and displays so that 
actions can be assigned or settings changed. This is typically done with the Pointer 
Tool (BM Plus and BM with SDP only). 
 
Click and Drag  
Click and hold the left mouse button down while moving the mouse in the appropriate direction. Click 
and drag is used with a variety of tools to select, draw and move.  
 
Shift-click  
Click on the first item, then hold the Shift key down then click on the next item or items. Shift +click is 
used to select multiple items or buttons. Each item you shift-click will be added to the selection group. 
Shift-click an item that is part of a selection group to de-select it.  
 

Setting Up Your Board 
 
Select file and then print setup 
1. Board and ruler units – changes your ruler on your board to inches or centimeters. 
 
2. Board size – Changes size of your board to fit your paper size (max length and width is 60 

inches). 
 
3. Grid size – Changes the space between buttons. 
 
4. Printer settings – Select print setup to change the paper size and orientation. 
 
5. Printer image quality – Changes quality of printing. 
 
 
 



Creating a Grid of Buttons 
 

Button Tool

1. Select the Button Tool in the Standard Tool Palette. 
  

 Tip:   Change the orientation of the Standard Tool Palette by dragging the bar next  
to the Symbol Finder Tool to either the top or left side of the screen.  

 
2. Move the crosshair into the blank workspace.  

 
3. Click and drag diagonally to create a button. Release the mouse button when the new 

button is the correct size.  
 

 Tip:   To create a square button, hold down the Shift key while dragging out the 
button.  

 
 
4. If it is necessary to resize the button, move the pointer over any edge or corner of the selected button 

until the double arrow appears as shown. Click and drag to change the button’s size as necessary.  
 

Note: A dashed line indicates a button is selected.  
 
To spray out copies of the button you have created to form a grid:  

Spray Tool 1. Select the Button Sprayer Tool.  
 
2. Move the Button Sprayer Tool on top of the button.  
 
3. Click and drag diagonally to spray out the desired grid of buttons.  

 
 Note: While all the buttons are still selected*, click and drag on any button to 
 reposition the whole grid in the center of the page.  
 
*If the buttons become deselected, choose Select All (Ctrl + A) in the Edit menu.  

  

Saving as a Template 
 

Before adding symbols save the board as a template so that you do 
not have to recreate the board again. 
1. Click on file then save as template. 
 
2. The template folder will come up. 
 
3. Type in the name of your template and click save. 
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Changing the Board or Button Background Color 
 

1. Click on the board’s background and select the Color Tool. 
 
2. Click on the desired color. 
 
3. Click on a button and select the Color Tool – here you can change the color of 

the button and the boarder.  
 
 

Changing the Button Border Thickness 
 

1. Select a button or group and select the Thickness Tool.  
 
2. The dashed line in the Thickness Tool represents an “invisible” border. When 

selected, the buttons will appear with a light-gray dot-dash border that will not 
print.  

 

Changing the Button Shape  
 

1. Select the Corner Tool.  
 
2. Select the desired button border corner.  

 

 
Drawing a Line  
 

1. Select the Line Tool.  
 

2. Click and drag on a button or on the board background to draw a line.  
 

3. Click on the Thickness Tool, and make a selection to change the line’s 
thickness. 
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Clearing a Group of Buttons 
 
 
 
 

 
 
 
 
 
 
1. Select a button or group of buttons.  
 
2. Select Clear in the Edit menu or right-click on one of the buttons and select Clear Buttons > Face.  
 
3. The symbols and text are removed from the buttons. 

 
Searching for Symbols 

 
Symbol Name Search Option determines how the Symbol Finder matches symbols to your search text.  

Boardmaker (5.3.6)  
Region III AT Facilitators 

Sharon Edwards and Kristie Stapler 
www.lati3.com 

 

4

 
1. Type the name of the symbol you want to find.  

 
2. Click on the Thumbnails button (Ctrl + T) to view thumbnail pictures of all 

symbols that match the search.  
 
3. You can use the Previous/Next Arrows or the arrow keys on your keyboard 

to step through the thumbnail screens.  
 
4. Click on the thumbnail picture of the symbol you want to use. 
  

          Note: As you pass the pointer over each thumbnail picture, its symbol name will appear in the 
Alternate Symbol Name Field. 

 
          Tip:   Right-click on a thumbnail to paste it into the currently highlighted button. The thumbnail 

view will remain open so you can continue right-clicking on thumbnails to quickly paste them 
into your blank buttons.  

 
 
 
 
 
 
 
 



Using the Alternate Symbol Names Menu 
 

If you want to use an alternate name for a symbol, click on the black triangle and select a name from the 
pull-down menu.  
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Making a One-Time Symbol Name Change 
 

You can change the text that appears above a symbol by typing in the Alternate 
Symbol Names field. As you type the text, it will automatically appear above the 
symbol.  
 

Note: Changing the text using the Alternate Symbol Names field is a 
one-time change and will not affect the original symbol name. 

 
 

Using Different Languages with the Symbols 
 

You may change the displayed language, add a second language line, or set a different search language.  
 

1. Click on the Symbol Finder Settings button.  
 

 
 
 
 
 
 
 
 
2. Use the pull-down menus to select the desired languages for the Line 1 Language and/or Line 2 

Language.  
 
3. Click on the OK button when finished.  

 



Note: Here you can: change the language, add a new language, change font size of each  
language and change the symbol to color 

 
  

Selecting a Search Category 
 
1. Click Clear All Standard Categories to uncheck all category selections. 
 
2. Check any category or categories you want to search or browse.  
 
3. Click the OK button when finished.  

 
 
Once you have selected a search category, only those symbols assigned to that category will be available 
in the Symbol Finder.  

 
  

 

 
  
 
 
 

 

Adding Text with the Text Tool 
 

1. Select the Text Tool. 
 
2. Click with the I-beam cursor where you want to type text.  
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Repositioning Text Fields  
 

1. Select the Pointer Tool. 
 
2. Click and drag the text field to a new position.  
 

Note: You may also use the keyboard arrow keys to nudge the text field around.  
 

 
 
 
 

 
 

Editing a Symbol Name with the Text Tool  
 

1. Select the Text Tool. 
 

2. Click with the I-beam cursor on the symbol name, then type the new name.  
 

 Note: The first time you click on a text field with the I-beam cursor the entire text field will be 
selected. The second click places the insertion cursor. A double-click will select a single word.  
 

 Tip:   Right-click on any text with the pointer and select Edit Text from the contextual menu to 
edit the text. Move the I-beam cursor off the text and Right-click again to select the Pointer 
Tool.  
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Changing the Text Color  
 

1. Select the text field. 
 
2. Select the Color Tool.  
 
3. Click on the desired color in the Text or Line Color 

Palette.  
 

             Tip:  You can change the color of text with the Pointer Tool by right-clicking on the text and  
selecting the color from the Font Color submenu.  

 
 
 

Setting the Font, Style, and Size 
 

1. Select the text. 
 
2. Select the Text menu and go to Font. 
 

Tip: You can right-click on the text to go to Font Sizes, Font 
Styles and Font Color. 

 
Tip: You can quickly increase or decrease the font size by one point by using keyboard shortcuts. 
Ctrl +  "+" will increase the size, and Ctrl + "-" will decrease the size.  
 

Note: You can alter more than one buttons at a time by first selecting all the buttons that you 
want to modify. 

 
Changing the Text Justification  

 
 

1. Select the text field using the Text Tool or Pointer Tool. 
 
2. Select the desired alignment in the Justify submenu in the 

Text menu. 
 
3. The text in this example is now centered. 
 

Tip: You can change the alignment of text with the Pointer Tool by right-clicking on the text 
and selecting the desired setting from the Justify submenu.  
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Replacing a Symbol on a Button 
 

1. Search for a new symbol in the Symbol Finder.  
 
2. Using the Placement Cursor, click on the button whose symbol 

will be replaced.  
 

3. Click on the Replace button to confirm the action.  
 

4. The new symbol and text will replace the old ones.  
 

 
Adding an Additional Symbol to a Button 

 
1. Search for the symbol you want to add.  
 
2. Press the Tab key to move to the Alternate Symbol Name Field, then press the Backspace or 

Delete key to remove the symbol text (you don’t want an extra symbol name appearing on the 
button).  
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3. Click on the Add To button to confirm the symbol addition.  
 
4. The new symbol is added to the button on top of the previous symbol.  
 
5. The Pointer Tool will automatically become selected and the symbols are ready to be resized and 

repositioned.  
 
 

 
 
 
 
 



Resizing and Repositioning a Symbol 
 

1. Select the symbol to be resized.  
 

          Note: When multiple symbols overlap, the first click selects the 
symbol on top, the next click selects the next symbol down, etc.  

 

2. Move the pointer over any portion of the dashed selection box. The pointer will 
become a double arrow.  

 
3. Click and drag the lower right-hand corner to resize the symbol.  
 

Tip: Hold down the Shift key while resizing the symbol to maintain the symbol’s 
proportions. 
 
Tip: If the symbol gets distorted as a result of resizing it, right-click on the symbol and select 
Restore Proportion to return the symbol to its original aspect ratio.  
 
 
 
Tip: You can change the order in which the symbols are stacked on a button by selecting a 
symbol, then selecting Send To Back in the View menu (or right-clicking on the symbol). 

 

 
Using a Portion of a Symbol (Marquee/Lasso) 

 
1. Select either the Marquee or Lasso button then click and drag to select the desired portion of a 

symbol.  
 
2. Click with the Placement Curser on the button you want to add the symbol. 
 
3. Resize and move the symbol to the correct location on the button. 
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Paint Tools  
 

When you select a symbol with the Pointer Tool, the paint tools 
palette will appear in place of the Standard Tool Palette. 

 

 
 

Pencil Tool 
 

The Pencil Tool is used to draw on a selected symbol or picture. 
 
Use the Color Tool and/or Thickness Tool to set the color and line thickness before using the Pencil 
Tool. 

 
 
 
 
 

Eraser Tool 
 

The Eraser Tool is used to erase a portion of a selected symbol or picture. 
Use the Thickness Tool to change the thickness of the Eraser Tool.  
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Thickness Tool 
 

The Thickness Tool is used to display the thickness palette. 
When using the paint tools, it only affects the Pencil Tool and Eraser Tool.  

 

 
 
 
 
 
 
 

Fill Tool 
 

The Fill Tool is used to fill a selected portion of a symbol or 
picture with the chosen color.  
 
The selected color will flow through that portion of the symbol 
until is encounters bordering colors. 

 
Note: To avoid accidentally changing the transparency 
color, select the Fill Tool before selecting a color with 
the color palette. 

 
Fill All Tool 

 
The Fill All Tool is used to replace all instances of a color 
throughout a symbol with the chosen color. 

 
Note: To avoid accidentally changing the transparency color, 
select the Fill All Tool before selecting a color with the color 
palette.  
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Invert Tool 
 

The Invert Tool is used to invert the colors of a selected symbol or picture. 
This tool is only useful with black & white symbols. 

 
 

Flip Horizontal Tool and Flip Vertical Tool 
 

The Flip Horizontal Tool and Flip Vertical Tool are used to flip a symbol along a desired axis. 

Tip: You can also right-click on a symbol and select a rotation option from the Rotate submenu. 

 

 
 

Rotate Tool 
 
The Rotate Tool is used to rotate a selected symbol or picture counterclockwise 90 degrees. 
 

Tip: You can also right-click on a symbol and select a flip option from the Flip submenu. 
 
 
 
 
 
 
 
 
 

Boardmaker (5.3.6)  
Region III AT Facilitators 

Sharon Edwards and Kristie Stapler 
www.lati3.com 

 

13



Note: In most cases, the symbol will need to be repositioned in the cell after it has been rotated.  

 
 
 
 
 
 
 

Importing Saved Photos or Graphics 
 

Importing Saved Photos or Graphics 
 

1. With the Symbol Finder visible, select Import > Picture in the File menu. 
 

Note: The File menu is active, even though it appears grayed out. 
 

2. Locate and open your saved photo or clip art file. 
 

Note: You can import any files with the following file extensions: .jpg, 
.gif, .png .wmf, .emf, or .bmp.  

 
3. The imported graphic will appear in a dialog box where it will be named and categorized. 

 
4. Select the symbol you want to save. If it is made up of multiple symbols, be sure to 

select them all. 
 

Note: Do not select the symbol’s text name. 
 

5. Select Copy in the Edit menu. 
 
6. Once a symbol is pasted into the Symbol Finder, you must assign it a name and a 

category.  
 
Naming the Symbol  

 
1. Type a name for your new symbol in the appropriate field. 
 
2. Click on the Add a Name button (you can add alternate names to the symbol if appropriate). 

 
 
 
 
 
 
 

Boardmaker (5.3.6)  
Region III AT Facilitators 

Sharon Edwards and Kristie Stapler 
www.lati3.com 

 

14



Categorizing the Symbol  
 

1. Click on the Assign Categories button.  
 
2. In the categories window, check the category boxes that apply to the 

new symbol. 

 
 
 

 
Saving Boards 

 
Save – save changes to a current board or new board. 
Save as – save boards created from an existing board. 
 

1. Click on the file menu. 
 
2. Click on save or save as. 
 
3. My boards folder will come up. 
 
4. Type in name of board under file name. 
 
5. Click save. 

 
Printing your Board 

 
Select file and then print. 
 
Some communication devices require that you print on legal paper in landscape mode.  See 
note on template. 
 
1. Click on file. 
 
2. Click on print setup. 
 
3. Click on print setup. 
 
4. Select paper orientation and size. 

 
5.  Click OK. 
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