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Symbol Processors  

 

Writing with Symbols 2000  (Version 2.519) 
  
 Symbol Processor: a word processor that displays a symbol for each word that is  
                                             typed 

 Word Processor:  a standard word processor with speech feedback 

 Grids for Printing:  useful for making simple worksheets or communication  
                                               boards 

 Writing Environments:  a collection of grids that are arranged so that the user can  
                                                      write by making selections from the symbols in the grids 

 Tutorial:  an interactive tutorial that teaches the basic skills of Writing with  
                             Symbols 
 

9. Opening the Program 
a. Click the Symbol Processor button on the Front Screen.   
b. Type the following sentence: 

John is swimming in the ocean. 
c. Press the space bar when you are finished so the symbol for ocean appears. 

          
10. Changing The Symbol For A Word 

a. To change the symbol for a word, click in the word you want to change and 
press F12.  Continue to press F12 to scroll through the symbols associated 
with that word. 

b. Type the word “looking” and press the space bar.  Click the word, press F12 
to scroll through the different symbols for “looking”.  

 
NOTES:    You can have no symbol associated with a word.  Some students may be  
                   able to read words without symbol prompting. 
 
     If you use the F12 to make adjustments in the symbol word association, the program will  
                  remember the new association until the program is ended.  If you want the change to be  
                  permanent, click the Images menu and select Save F12 Adjustments. 
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11. Changing the Word Associated with the Symbol 
a. You can change the associated word of a symbol. 

• Type the word “boy” and press the space bar. 
• Press the F11 key.  The word “boy” will disappear. 
• Type the word ‘John” and press the Right Arrow key. 
• You must complete this step to finish the association.  If you hit the 

space bar and continue typing, the picture will center over the entire 
sentence. 

 
 
 
 
 
 

Press F11 to remove the word “boy.” Press the Right Arrow key to reassociate the symbol. 

12. Splitting Compound Words and Phrases 
a. Compound words can be split into two words and two symbols. 

• Type the word “rainbow.” 
• Click between the words “rain” and “bow.”  
• Press the spacebar to separate “rainbow” into two words and two 

symbols. 
 
 
 
 

b. To change back to the compound word, press the Backspace key. 
• Many of the symbols are attached to phrases such as “I want.”   
• Type the phrase “I want.” 
• Follow the steps above to separate the phrase into two words with two 

symbols. 
 
 
 
 

• To go back to one symbol, press the Delete key.  The Backspace will 
not restore the phrase to one symbol. 
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13. Moving the Text Position 

a. The text can appear either under the symbols or over the symbols.  To 
change this feature, click on the Options menu and select Text on top.  

 
 
 
 
 
 

14. Hiding Text 
a. The text can be hidden so that only the symbols appear.  Click on the Text 

menu and select Hide Text. 
b. To make the text reappear, click on the Text menu and select Show Text. 

 
15. Formatting Text and Symbols 

a. The formatting of text is done the same way text is formatted in any word 
processor. 

b. Symbols can also be formatted just like text.  You can change the size, line 
thickness, and line color. 

 
 
    1 2 3    4   5  6 7 
 

 1 Set graphic size 
 2 Set line thickness 
 3 Set symbol line color 
 4 Select font 
 5 Set font size 
 6 Set font color 
 7 Set font style 

 
16. Setting Speech Options 

a. Speech is turned on by default as well as Speak after Word and Show 
Highlighter. 
 

b. To change the speech settings, click on the Speech menu and choose one of 
the following: 
• Speak after Letter – speaks after every letter is typed. 
• Speak after Word – speaks after every word is typed. 
• Speak after Sentence – speaks after every sentence is typed. 
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c. The speech option can also be turned off for those students who may not 
need the auditory feedback.  Click on the Speech menu and select Turn 
Speech Off. 

 
 
9. Talking Symbol Spell Checker 

a. The spell checker will mark words that are spelled incorrectly, speak all 
word choices, and show symbols for word choices. 
• Mark Spelling Errors - click on the Text menu 

and select Mark Spelling Errors.  This causes a 
visible mark to appear around spelling errors. 

• Hear Spelling Errors – click on the Text menu and select Hear 
Spelling Errors.  This causes an audible warning of any spelling errors. 

                                   
 
 

10. Toolbars 
a. Simplified Toolbar – has larger icons and limited features for younger 

students. 

 
 

b. Normal Toolbar – has more features such as printing, saving, speech, and 
formatting than Simplified Toolbar 

 
 

c. Additional Toolbar – has more of the standard word processor features and 
the F10, F11, and F12 functions 
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11. Wordlists 

Writing with Symbols contains different wordlists.  A wordlist determines exactly what 
graphics appear when you type a particular word.  You can have up to 3 wordlists open 
at the same time.  It is not recommended to have multiple large wordlists open at the 
same time.  It is better to combine the wordlists into a single list using the Resource 
Manager. 

a. Open Wordlist – this allows you to open a wordlist 
    Click on Wordlist menu and select Open Wordlist. 

b. Replace Wordlist – this allows you to replace a wordlist that you are using 
    Click on Wordlist menu and select Replace Wordlist 

c. Show Wordlist – this allows you to see a wordlist that you are using 
    Click on Wordlist menu and select Show Wordlist. 

d. Remove Wordlist – this allows you to remove a wordlist that you are using 
  Click on Wordlist menu and select Remove Wordlist 
 

12. Linking to External Graphics 
You can import graphics such as scanned photos, digital pictures, drawings, or clipart 
and add them to a wordlist. 

a. Select Link to External Graphic from the Images menu. 
b. Click the Find a graphic button and locate the graphic you want to import. 
c. Double click on the graphic. 
d. In the dialog box, type the text you want associated with the graphic in the 

What to type box.  The text cannot be more than 3 words.  To attach more 
words, you must use the Resource Manager. 

e. Click Ok. 
f. To save this graphic, click the Images menu and select Save Wordlist 

Changes. 
g. Click the word in the Words to export box and its graphic will appear in 

the box at the right. 
h. Click Add. 
i. Click Close. 

 
13. Saving a File as HTML 

This program allows you to save a document as a HTML 
page (web page).   

a. Once you have completed your activity, click 
File and then Save As HTML. 

b. The page will have a copyright statement on 
it from the company. 

c. Choose the size of the page. 
d. Type in a name for your web page. 
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14. Creating Grids for Printing. 
a. Click on File menu and select New Grid. 
b. To make symbol icons 2” x 2”: 

• Number of Cells Across = 1 
• Total Width Across = 2.0 
• Full width of window = leave blank 
• Number of Cells Down = 1 
• Total Height Down = 2.0 
• Full height of window = leave blank 
• Create with print margins = click 
• Create for making a send grid = leave blank 
• Click Ok. 

 
 

 
c. Click on Grid menu and select Insert Row or Column. 

 
 
 
 
 

d. Rows:  Set insert to 4 
e. Column:  Set insert to 2 
f. Select keep cell size.  
g. Click Ok. 

  
NOTE:  This keeps the specified cell size.  Writing with Symbols 
will defaults to keep the grid size which reduces your cell size. 
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PixWriter 
 
The Pixwriter screen is divided into two sections.  The top section is the Paper and the 
bottom section is the Button Setup or Vocabulary Array. 
 
Type the vocabulary you want in the Paper section.  The buttons will appear 
automatically in the bottom section.  When you have finished entering the text, click 
ESC to remove the words in the Paper section.  The buttons can now be used to 
compose sentences.  The keyboard is also available to type words that are not in the list. 
 
There are 4 preset buttons: 
 

 
Erase:  will erase the last word from the Paper 

 
 
          Shhh: will stop the computer reading the document                 
 
 
 

Speak:  will read the entire document                  
 
 
 

Punctuation:  can be selected while composing or editing                  
 
 
 

1. Customizing Buttons 
a. Erasing a Button:  Hold down the CTRL key and click on the button 
b. Move a Button:  Hold down the Shift key, click and drag the button to the  

                             new position 
 

2. Copying and Pasting 
a. Copy:  This feature will copy any selected word.  If nothing is  

             selected it will copy all text.  (The text can be used in another  
             application, the pictures do not copy.) 

b. Paste:  This feature will paste any text or picture in the clipboard.  The text  
             pasted will automatically have pictures attached to them. 
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3. Target Words 
a. This feature allows you to import graphics and assign pictures to words that 

are not in the library. (ex: names)  These changes will not be saved in the 
PixWriter Library.   They will be saved as part of your setup and can be 
accessed through the original file you created. 

b. Click on the Edit menu and select Target Words or press Ctrl T. 
 

c. To change the word associated with a graphic: 
• Type new word here. 
• Type the word you want to substitute.  
• Click the Alternate Picture button to see 

the picture associated with the word you 
typed.  

• Click Say As to check pronunciation.  
• Click Add Assignment to save the 

association.  
 

d. To add a picture from the clipboard: 
• Type the word associated with the copied graphic. 
• Click on the Clipboard button.  The picture will appear in the 

window. 
• Click Say As to check pronunciation. 
• Click Add Assignment to save association. 

 
e. You can have one button speak several words by typing these words into the 

Say As box.  The button will only show one word. 
f. To assign several words to a button, type the two – three word phrase in the 

Target Words field. 
 

NOTE:  You must click the Add Assignments button after each Target Word  
              change in order to save the changes. 
 

4. Locking the Buttons 
a. To protect the buttons from being edited by the students, click the Edit 

menu and select Locked Button Setup.  Repeat these steps to unlock the 
buttons. 

 
5. Removing the Buttons Section 

a. You can use PixWriter as a symbol processor by removing the buttons.  This 
will give you a whole page to type on. 

b. Click on View menu and select Buttons Visible. Repeat to add the buttons 
back. 
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6. Removing the Animated Character 
a. If you do not want the animated character to appear on the screen, click on 

the View menu and select Animation Visible to remove the checkmark.  
The program will still talk when the animated characters are not visible. 

 
7. Changing the Size of Graphics 

a. Press Ctrl 1 to make the pictures smaller. 
b. Press Ctrl 2 to make the pictures larger. 
c. These controls do not change the font size. 

 
8. Choosing a Button Array 

a. You can choose 3 different setups for the buttons: 
• 16 buttons 
• 36 buttons (default setting) 
• 64 buttons 

b. The more buttons you have the smaller the button, the picture and the word 
will be. 

 
9. Speech Options 

a. To adjust the rate of speech, click on the Speech menu and select either 
Slower or Faster. 

b. To adjust the pitch, click on the Speech menu and select either Lower Pitch 
or Higher Pitch. 

 
10. Importing Graphics using the Paste Feature 

a. Copy your graphic from another graphic program. 
b. Type the word to be associated with the copied graphic in the PixWriter 

window and hit the spacebar.  This will create a button. 
c. Select the word in the document and click the Edit menu and select Paste.  

The clipboard graphic will appear above the selected word, on the button 
and in the Target Words list. 

 
11. Pasting Text into PixWriter 

a. Text can be copied from another digital form such as a Word document or 
the Internet. 

b. Click on the Edit menu and select Paste. 
c. The text will be pasted, buttons will be created and graphics will be 

associated with the text. 
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Clicker5 
 
 Clicker is a writing support and multimedia tool for children of all abilities and 
 people with special needs. 
 
 It has a talking word processor called 
 Clicker Writer and a Clicker Grid to write 
 without using the keyboard. 

Clicker Writer 

 
You can do anything from very simple 
whole-word writing, to exciting 
multimedia presentations. You can use 
sound, pictures and video, and create all 
sorts of activities with pop-up grids. 

 
Clicker Grid  

 
 

1. Creating a New Grid Set 
a. Open Clicker 5.  Click on the File Menu then New Grid Set. 
b. Choose a template from the list.  You can double click on a folder to 

preview the grid sets. 
c. Click on the layout you want and click Create. 
d. Your new grid will open in Run Mode. In order to edit the grid, it must be 

in Edit Mode. 
 

2. The Grid Window 
 

Formatting Toolbar 
 
 
 
 
 
 
 
 
 
 
 

Clicker Writer 

 
 

Clicker Grid 

Speak    Hide   Insert  
Text      Grid    Picture Delete 

Letter 
New 
Line 

Word 
Bank 

Delete 
Word 

Onscreen 
 Keyboard 

Kristie Stapler staplerk@apsb.org                                                                                      Region 3 AT Center     
Sharon Edwards edwardss@apsb.org                                                                                611 N. Burnside Ave.     
225.621.2538                                                    www.lati3.com                                          Gonzales, LA 70737  



Symbol Processors  

3. The Edit Mode Menu 
 

 
 
 
 

a. Explorer – Shows Clicker Explorer which makes it easy to find your grid 
sets. 

b. Cell Palette – Lets you add cells to the grid. 
c. Pictures – Lets you add pictures to cells. 
d. Sounds – Lets you add sounds to cells. 
e. Grid – Lets you change the Grid Properties 
f. Writer – Shows Clicker Writer settings for the current grid set. 
g. Speech – Lets you change the voice used for speech. 
h. Tools – Lets you show or hide the Clicker Writer and Grid Toolbars. 

 
4. Adding Text to Cells 

a. Hold the Shift key and click on a cell.  A flashing cursor appears in the cell. 
b. Type your text into the cell and press Enter when finished. 

  
NOTE:  To make editing cells quicker, use the Tab key to move the cursor  between cells before              
 pressing the Enter key. 
 

5. Adding Pictures to Cells 
a. Click on the Edit menu and select Edit Mode.  An Edit Toolbar will 

appear. 
b. Click on the Pictures button. (Third from left) 
c. A popup window appears for you to locate your pictures.   
d. Click, hold and drag the picture to the cell.  (The picture may not appear 

until you click off of the cell.) 
e. You can drag pictures from any folder or web page. 

• If there is no text in the cell, the name of the picture will also appear in 
the cell.   

• To prevent the picture name from appearing, hold down the Shift when 
dragging. 

• If there is text in the cell and you want to change it to the picture name, 
hold down the ALT key. 
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6. Using Instant Pictures 
Instant Pictures allows the pictures to appear above the words 
that are typed. (if available)  The pictures can be scrolled 
through by double clicking on the picture or pressing F12 on 
the keyboard. 

a. Click on the Pictures button on the Edit Mode menu. 
b. Click on Instant Picture and Library Settings and the 

bottom of the Picture Palette.  
c. This window allows you to add libraries of graphics to 

this grid set or all grid sets. 
d. The libraries are searched in the order that the 

libraries appear.  If you want to move a library to 
the top, click on the library and click the move up 
button. 

e. To add a new library, click Register New Library 
button. 

f. Enter a name for the Library and an Identifier.  
The Identifier must be unique. 

g. To locate your folder, click on Browse. 
h. Choose whether the library will be temporary 

(only for this grid set) or permanent (all grid sets). 
i. Click Ok when done. 

 
7. Changing a Cell’s Appearance 

a. Click the Edit menu and select Edit Mode.  
b. Right click on the cell and select 

Properties.  (You can select multiple cells 
and change the properties of all cells.) 

c. On the Appearance tab, you can change 
the following properties: 

• Cell Color 
• Border 
• Picture 
• Text Format 
• Text & Picture Layout 
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8. Changing What a Cell Sends to Clicker Window 
a. Click the Edit menu and select Edit Mode. 
b. Right click on the cell and select 

Properties.  (You can select multiple cells 
and change the properties of all cells.) 

c. Click on the Send tab.  
d. There are 4 choices 

• Send no text  
• Send text shown in cell 
• Send this text – sends different 

text than in the cell. 
• Send picture shown in the cell 

e. You can also decide if you want a space, return, or tab after the cell 
information is added to the Clicker Window. 

 
9. Changing Clicker Writer Settings for Current Grid Set 

a. You can change the following settings: 
• speech and highlighting 
• spell checking 
• line spacing 
• text formatting 
• voice 

b. Click the Edit menu and select Edit Mode. 
c. Click on the Writer button on the Edit 

Mode menu.  
d. To change speech and highlighting settings, click on the Speech tab. 
e. To change spell checking settings, click on the Spellchecking tab. 
f. To change line spacing, click on the Appearance tab. 
g. To format text, click on the Starting Document tab. 
h. To change the voice, click on the Speech button on the Edit Mode menu. 

 
10. Adding Grids to a Grid Set 

a. Click on the Grid menu and select Add Grid. 
b. The window opens with the current grid set selected.  You can choose a grid 

from this set or choose the drop down arrow next to Look in: and choose 
Templates. 

c. Choose a location to insert the new grid. 
d. Click Add. 
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11. Saving the Grid Set 
a. When you save a grid set, all grids are stored together. 
b. Click on the File menu and select Save Grid Set. 
c. Enter a name for your Grid Set, choose where you want to save it, and click 

Save. 
d. You can also save a blank grid set as a Template. 

 
12. Setting Special Access Features – Scanning 

a. Clicker can be setup to use one switch, two 
switches, or an Intellikeys keyboard. 

b. Clicker will Single Switch Auto Scan and 
Two Switch User Scan. 

c. Click on the Options menu and select User 
Preferences, then the Access Method tab. 

d. To change any of the access options shown, 
click on Edit.  

 
 
 
 
 

13. Setting Special Access – Display 
a. Click on the Options menu and select User 

Preferences, then the Display tab. 
b. The following settings can be changed: 

• Color Scheme 
• Disabling Animations 
• Font Formatting 
• Magnifying Clicker Window 
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